PDA

View Full Version : Well this is a first....



nuthatch
09-27-2005, 04:39 AM
On my commute home yesterday, my saddle clamp bolt just sheared in half and there went my saddle, rolling down the road! The remainder of the bolt had about one thread left so I gingerly reassembled the clamp and seat and rode the rest of the way home standing on the pedals, with occasional careful rests on the gyroscoping saddle. (Don't try this at home, kids!)

Anyway, the seatpost is a Post Moderne suspension post and I was wondering if anyone has ever had to replace the clamp/bolt assembly on a post like this.

I ran right out to Performance, where I bought the bike because I ride this bike every day and I needed that bolt, pronto!! The guy at Performance recommended a completely new seatpost because he didn't have the bolt - I bought an Ascent that was like the Post Moderne but it's got a ton of sideplay, which I think I will hate, so it's going back to the store. My Post Moderne had no sideplay at all.

Any recommendations on repair/replacement? I like the suspension for bopping to work over rough, pot-hole ridden city streets.

Veronica
09-27-2005, 05:00 AM
I broke a seat post bolt in Hawaii when we were touring on our tandem. Overtightened it and snapped it off. We were in the middle of nowhere, so we swapped out Thom's seat post bolt and relied on my handlebars to keep his seat in position. It was our first day of touring too. Not an auspicious beginning.


Anyway...

For suspension, I have a Thudbuster on the tandem. I've been pretty happy with it.

V.

SadieKate
09-27-2005, 10:57 AM
I use a U.S.E. suspension post of our tandem and I used one on a hardtail mtbike. Liked it for both purposes.

http://www.performancebike.com/shop/profile_combo.cfm?SKU=12712&estore_ID=&subcategory_ID=5261&CFID=69360087&CFTOKEN=42494355

RoadRaven
09-29-2005, 02:36 PM
At a race I was watching about this time last year, one of the guys doing the 50km race came in with no seat - apparently he had ridden 30 of the 50km sans seat - the seat post had broken...

nuthatch
09-30-2005, 04:15 AM
At a race I was watching about this time last year, one of the guys doing the 50km race came in with no seat - apparently he had ridden 30 of the 50km sans seat - the seat post had broken...



Absolutely amazing! I rode five miles and I think I broke something in one of my quads!! :rolleyes: I decided to give the Thudbuster SL a try. Thanks for your recommendations!

RoadRaven
09-30-2005, 12:45 PM
Yeah, I was stunned! Saw him come in, and thought;

"s**t, where's his seat? wow, that must have just happened..."

but no... nearly 30kms standing! (I think thats about 18 miles???)

Thats a heck of a long way to stand!!! I have trouble standing for 500 metres...